2014年4月4日 星期五

無法安裝應用程式,因為「www.pacess.com」的憑證無效


Keith 在 OTA 頁下載舊版的《AMIGO Controller》時出現錯誤並向我求救,於是索性組譯目前最新的版本給他,可是同樣出現『無法安裝應用程式,因為「www.pacess.com」的憑證無效』。本來以為是 UDID 的問題,重新下載 Provisioning Profile 並生成新 .ipa,情況依舊;把 .ipa 由 www.pacess.com 搬到 amigo.pacess.com,問題健在。最後發現是需要 HTTPS,搬到 Dropbox 就行了。我一直用 HTTP 都沒事,不知道何時變成要用 HTTPS...。

P.S.: 跟據 Howang 提供的資料,是由 iOS 7.1 開始要用 HTTPS

沒有留言: