2017年9月16日 星期六

使用 Python 的 reshape 功能


最近安裝了 Jupyter;因版本不同,用 scikit-learn 做預測時會出現「DeprecationWarning: Passing 1d arrays as data is deprecated in 0.17 and will raise ValueError in 0.19」錯誤,需要 reshape 後才行。

沒有留言: